Mail Merge – Create Labels
The following instructions are specific to the creation of a Mail Merge document for use in the Real Estate Manager system, prior knowledge of Microsoft Word® is recommended. MultiArray Pty Ltd does not provide support, or training in the use of Microsoft Word® or its features; Including Auto Text®, other than for its intended use in conjunction with Real Estate Manager.
Please see Mail Merge – Introduction for more information before proceeding.
1. Open Microsoft Word ®, you may access an existing document or create a new document.
2. Click on the Main document setup icon located on the far left of your Mail Merge toolbar.
Hint: If the Mail Merge tool bar is not displayed click on Tools, Letters & Mailings, Show mail merge toolbar. You may ‘hover’ your mouse over the mail merge tool bar icon, which will highlight the icon name in yellow.
3. Select the labels radial button then click OK.
4. A label options dialog box will be displayed. Select which label product you are using – the
brand and product number can be found on your label box. You may click on the details button to view the layout and number of labels per page to check that you have selected the right one.
5. Click the OK button and this will return you to your blank labels document.
6. Position the cursor in the top-most left-hand label box.
7. Click on the Insert button, located on the Toolbar.
8. Select MultiArray Field…
11. The merge fields for the Contact Type selected will be displayed within their category. You
may expand the grid by clicking on the + sign to display all available merge fields. Similarly, to collapse the grid, click on the – sign.
12. Select the relevant field for inclusion.
13. Click on the OK button.
14. Repeat this process until all Mail Merge fields have been inserted into the Document.
15. Then arrange and format them in the first label section by highlighting the field and click your
right mouse button. This will bring up a Format menu that you can use to format the field, e.g. underline, bold, font size, etc. Note: The use of some features in formatting such as Change Case for Mail Merge fields cannot be performed using the Format > Font > All Caps facility. Should you intend to change the case you may edit the Mailmerge field by right clicking on it and selecting Edit field… and change the format to Uppercase.
16. When you have finished inserting and formatting your fields, click on the Propagate labels
icon located on your Mail merge tool bar. This will insert the same merge fields into the remaining cells of the labels document with the same formatting as in the first label box.
17. Click on the File > Save As button and save the document into your nominated Mailmerge
folder with an appropriate file name.
Hint: If you wish to create more than one letter at a time for the same Contact Type e.g. Listing Vendor, you may "copy" the address block and any other relevant fields from an existing letter and "paste" them into a new letter. To copy, select the text and press CTRL & C. To paste into a new document, use CTRL & V. OR
Using Auto Text®
This feature allows you to capture & store merge fields for use later.
This feature allows you to capture & store merge fields for use later.
To create a new Auto Text
1. After inserting your Merge Fields into your document.
2. Highlight the Merge Fields & then press Alt & <F3> OR select the Insert button
3. Select Auto Text
4. Select New…
5. Enter a description of these Merge Fields
To access existing Auto Text
1. Position cursor in document where you want the Auto Text to be placed. Type the description
and press <F3> or press <Enter> when the auto text prompt appears or :
and press <F3> or press <Enter> when the auto text prompt appears or :
2. Select the Insert button.
3. Select Auto Text
4. Select Auto Text again
5. Enter the description or use the scroll bar to locate your text.
6. Click on the Insert button